标签存档: bt

全球BT下载网站排名

找不到BT种子? 来这几个地方看看就对了….

1. Mininova
2. The Pirate Bay
3. isoHunt
4. Torrentz
5. BTjunkie
6. TorrentReactor
7. TorrentPortal.
8. demonoid

用uTorrent接管BitComet未完成的下载

  我们刚用BitComet下载到一半,想换成其他速度更快的BT软件继续下载。通常这是无法实现的。那怎么办呢?

  另一款知名BT下载软件uTorrent(大小仅173KB)可以顺利地从BitComet接手并继续完成BT下载。

  1. 首先打开Windows操作系统内置的记事本程序,并输入“@for /r %%i in (*.bc!) do @move "%%~fi" "%%~dpni"”,然后把它保存成名为“ReName.bat”的批处理文件。

  2. 把这个批处理文件复制到BitComet的下载文件夹,里面应该有后缀名为“.bc!”的文件,代表着未完成下载的影音文件。复制完毕,用鼠标左键双击运行“ReName.bat”文件,过一会就会看到该文件夹中后缀名为“.bc!”文件消失了。

  3. 运行uTorrent,在菜单栏上依次点击“Options”→“Preferences”,会弹出“Preferences”设置对话框。在对话框左方窗口点击“Downloads”标签页,再勾选窗口右方的“Put new download in”一项,并在下面的空格中输入原本BitComet程序存放下载内容的文件夹位置。然后点击“OK”按钮。

  4. 最后,在BitComet安装文件夹中找到“Torrent”子文件夹,里面有未下载完文件的Torrent种子,把这个种子文件用鼠标拖放到uTorrent程序的界面上,uTorrent就会自动从之前未完成的部份继续开始进行下载。

Skype 录音机 & BT 搜索专家

今天发现两个比较有用的软件:

  • Skype录音机
    用这个软件可以把你同别人的Skype对话全部录下来。它不仅支持所有版本的Skype,还支持Google Talk,Yahoo Messenger和其它网络电话程序。
  • BT搜索专家
    想看一部好电影但不知道BT种子在哪?用这个就对了。

这两个软件都放到附件里面了,附件1为Skype录音机。附件2为BT搜索专家。

 

附件:mxskyperecsetup.zip(360095 Byte)

附件:btsearch.rar(425946 Byte)

国外The Top 35 Torrent 网站 of 2006

国外The Top 35 Torrent 网站 of 2006 (你多数去哪个?)

torrentspy.com

Isohunt.com Update: Isohunt is currently being sued by the Motion Picture Association of America (MPAA). If you want to use this tremendous Canadian site, you better use it while you can.

Meganova.org

Torrentscan.com (a search engine that searches other torrent search engines)

Torrentreactor.to (Torrentreactor has made a comeback from a hijacking and an uncooperative hosting service. They have moved to a different server setup and a Tonga country domain outside the USA. Read the details on their home page.)

The Pirate Bay (Pirate Bay, by readership size, is the most popular torrent search site today. Like Isohunt, Pirate Bay has an immense database of the latest torrents.)
(May 31, 2006 update: The Pirate Bay has been shut down by Swedish authorities. Details are available on the Pirate Bay home page.)
(June 2006 update: The Pirate Bay has restarted operations, now that the police have duplicated the PB hard drives for forensic purposes. Enjoy this database while it is still around, folks!)

New: ByTorrents Meta Search

Torrentportal.com

BiteNova (formerly known as “Bi-Torrents”, BiteNova is a free Torrent site with a spartan look and fast searching format.)

TorrentTyphoon.com (a unique bittorrent meta-search engine that searches several of the most popular sites. Unfortunately, it does not do a good job categorizing the torrent files themselves)

Torrentbox.com Update: like Isohunt, Torrentbox is being sued by the MPAA as of February 28, 2006. The days for this fine search engine may be numbered.

Yotoshi.com

Seedler

Torrentmatrix.com

Torrentz.com (special thanks to reader, Jonathan R., for this link)

Torrents.to

LegalTorrents.com (As the name implies, this is a database of public-domain content. Thanks to Anand S. for this URL.)

Thinktorrent.com
FileList.org

FileMP3.org

Snarf It! (born from previous Suprnova influences)

TopTorrents (has been down intermittently the last few weeks for unknown reasons.)

NewNova (once you find the search box at the top of page, you will enjoy this site)

Torrent-damage.net (June update: the administrator, Chrisjon, has opened up room for more new accounts! Grab one while there‘s still room.
bittorrent.com (the official Torrent website by Bram Cohen, the designer of the Python BitTorrent format.)

BTJunkie.org

FullDLS.com

TorrentBytes.net

Mininova.org

BitTorrents.com

Bitoogle.com (the ‘original‘ bittorrent search engine, which has now morphed into a metasearch engine. The results from your Bitoogle searches will point to various other torrent search sites.)

BTbot.com (this site has been intimidated into listing fewer and fewer current torrents. The administrator was likely spooked by the recent wave of lawsuits against Isohunt and Pirate Bay)

Special mention: Torrents.co.uk (This British site has been slow to load lately)

Special mention: LokiTorrent.com (In a precedent-setting MPAA civil law suit, Loki has been shut down by court order as of Feb 10, 2005. To add insult to injury, the MPAA has left a trashy saber-rattling message at the lokitorrent home page in an attempt to intimidate other P2P users. P2P users everywhere are mourning the loss of this excellent service, and the MPAA is estranging even more Internet users with its heavy-handed campaign.)

Special mention: Commonbits.com (This new beta search site is dedicated to media on progressive political content: audio, video, photos, reports, transcripts and other files. This is a place for activists to share their message, and for people to learn about other political choices.)

以上只是COPE过来的,没有连接的,如想看真的网还要到(好似这个是学习网来的)
[原网址]http://emuch.net/html/200610/336056.html

 


 

 

  1. Isohunt.com
  2. Torrentbox.com
  3. Seedler
  4. Torrentspy.com.
  5. TorrentTyphoon.com
  6. Torrentmatrix.com
  7. Mininova.org
  8. The Pirate Bay
  9. Torrentreactor.to
  10. Torrentscan.com
  11. ByTorrents Meta Search
  12. Torrentportal.com
  13. BiteNova
  14. Yotoshi.com
  15. Torrentz.com
  16. Torrents.to
  17. LegalTorrents.com
  18. Thinktorrent.com
  19. FileList.org
  20. FileMP3.org
  21. Snarf It!
  22. Torrent-damage.net
  23. TopTorrents
  24. NewNova
  25. bittorrent.com
  26. BTJunkie.org
  27. FullDLS.com
  28. TorrentBytes.net
  29. Meganova.org
  30. BitTorrents.com
  31. Bitoogle.com
  32. BTbot.com
  33. Special mention: Torrents.co.uk
  34. Special mention: LokiTorrent.com
  35. Special mention: Commonbits.com

cisco路由上封BT方法比较及分析

最近为了封BT,几乎把NBO的网络论坛找遍了,用NBAR (Network-Based Application Recognition)网络应用识别

  NBAR是一种动态能在四到七层寻找协议的技术,它不但能做到普通ACL能做到那样控制静态的TCP UDP的报,也能做到控制一般ACLs不能做到动态的端口的那些协议(如BT)之类.

  我就说说过程:

  1到http://www.cisco.com/pcgi-bin/tablebuild.pl/pdlm 下载bittorrent.pdlm,(要CCO的)

  2放到TFTP,然后用copy tftp disk2(大多数应该是flash)

  拷到路由器中,

  route7206#conf t

  Enter configuration commands, one per line. End with CNTL/Z.

  route7206(config)#ip nbar pdlm bittorrent.pdlm

  route7206(config)#

  !

  ip nbar pdlm bittorrent.pdlm

  !

  1.) 创建一个 a class-map and policy map 并且把它应用到相应的端口:

  得到关于BT的部分是

  class-map match-all bittorrent

  match protocol bittorrent

  !

  !

  policy-map bittorrent-policy

  class bittorrent

  drop

  !

  interface GigabitEthernet0/2

  description CONNECT INSIDE

  ip address 192.168.168.1 255.255.255.252 secondary

  ip address 192.168.21.1 255.255.255.0

  ip nat inside

  service-policy input bittorrent-policy

  service-policy output bittorrent-policy

  duplex full

  speed 1000

  media-type rj45

  no negotiation auto

  我实验了一下,这样的话,BT就不能下载,呵呵

  感觉目前这样的技术比较好,我正在实验去掉EMULE的方法.

  QQ:7581276 MAIL:lh@hutc.zj.cn [请转贴时保留我的EMAIL]